<!DOCTYPE html>
<html class='controller-contents'>
<head>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"def25c5cff","applicationID":"21817424","transactionName":"cwtcFxRXXF4ERBhSWV4QVw0SF1NdD0JSX0JDS0ELCU8=","queueTime":3,"applicationTime":176,"agent":""}</script>
<script type="text/javascript">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</script>
<script>
  var googleAnalyticsId = "UA-83271356-1";
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  
  ga('create', googleAnalyticsId, 'auto');
</script>

<link href='https://fonts.googleapis.com/css?family=Roboto:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://fonts.googleapis.com/css?family=Roboto+Condensed:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://cdnjs.cloudflare.com/ajax/libs/selectize.js/0.8.5/css/selectize.default.css' rel='stylesheet'>
<title>OwlScoop.com  -  The Scoop: Season 3, Episode 29</title>
<meta content='OwlScoop.com  -  The Scoop: Season 3, Episode 29' property='og:title'>
<link rel="stylesheet" media="all" href="https://cdn.rivals.com/production/assets/application-2eada6c4ef76b32c1d573f4c7ad6fd2ed16b2c21706319015a98c50ca76b4e2e.css" />

<script src="https://cdn.rivals.com/production/assets/application-bd8e0400049933d7d82b6800a27663d3f82104735ca93ffa4c021e578eb2a73b.js"></script>
<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="/g8aMLqD2CZ0K0tlPb4VAEcLmNifFqN0+lNTRQPTRlBQlPI7+fKdSNYdD2oKm8l+MmohIsnxsTOypljniC6HZQ==" />
<script type="application/javascript">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</script>

<meta content='initial-scale=1.0, width=device-width, maximum-scale=1.0' name='viewport'>
<meta content='https://cdn.rivals.com/production/assets/favicons/browserconfig-273d00a84d0505fdc2d9beb1315850199c1ab215394a98be1a63372ca20207de.xml' name='msapplication-config'>
<meta content='#0a4ea3' name='msapplication-TileColor'>
<meta content='https://cdn.rivals.com/production/assets/favicons/mstile-144x144-bbea1de48acc36b36c4ecbc46ec3289e31950d22f6370c08529de09bfece57b8.png' name='msapplication-TileImage'>
<meta content='#ffffff' name='theme-color'>
<meta content='https://temple.rivals.com/news/the-scoop-season-3-episode-29' property='og:url'>
<meta content='https://cdn.rivals.com/image/upload/f_auto,q_auto,t_thumbnail/bheysu0ybqh6ws1m3vho' property='og:image'>
<meta content="The latest episode of The Scoop addresses Temple's transition to Aaron McKie and more." property='og:description'>
<meta content='article' property='og:type'>
<meta content='2018-04-05 08:00:00 -0500' property='article:published_time'>
<meta content='2018-04-05 08:00:05 -0500' property='article:modified_time'>
<meta content='Article' property='article:section'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-57x57-7404e8851b384e973afdb1115390a36947dbf5fe28a232d84e5c6908cd7705d5.png' rel='apple-touch-icon' sizes='57x57'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-60x60-6648de94c2c3e41f6513ac5c0467ffd19f7c02e65a0fc936f1a9982f3ed748c8.png' rel='apple-touch-icon' sizes='60x60'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-72x72-8f5bdbc6adbf0c5fba8e0fcac9577fd4d33e68420787ee56f609e500a58b921f.png' rel='apple-touch-icon' sizes='72x72'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-76x76-6fe5688966b66892f842e9c4a9024cbca3c4cb1924d64c8d62a0ddbf47fc68e9.png' rel='apple-touch-icon' sizes='76x76'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-114x114-0372b897e5d8e989c1aeb7b4c620e3a3d1d7ce7406faf9ba0bfa6848c33b920a.png' rel='apple-touch-icon' sizes='114x114'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-120x120-783a1158ba513dae40547a7466182cab45cdd11c5d875c25c4c47b5da51c027e.png' rel='apple-touch-icon' sizes='120x120'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-144x144-8241e0d11a6d3b792f7ff1728e23e8d3d4c06a582e090d29c3dd0e3c075a9105.png' rel='apple-touch-icon' sizes='144x144'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-152x152-7882a3d3bb9b9b3b702c4e642b2c161e2efc0e47150051764e987199e58bd8c0.png' rel='apple-touch-icon' sizes='152x152'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-180x180-07196b8cded86c2a4bf5c14f585d72da8fb6c20c3246efc59fa27678059c9940.png' rel='apple-touch-icon' sizes='180x180'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-16x16-8f32636231ae820b22a672b74aedfff6c3106cccaeb865a002330d943f6910f4.png' rel='icon' sizes='16x16' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-32x32-c81451fd0d87890abd08b9db0a795d10339bb7c12662e9e9f3c15ac330bdaf9a.png' rel='icon' sizes='32x32' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-96x96-8df131d801eebf824632ce95b824704d0a928c3cf453c5222cbe555c87b1eb0f.png' rel='icon' sizes='96x96' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-194x194-728b6833bcd8ec9ff9fa15aba3595de5b9df51530f29547457c749719f1f0b8d.png' rel='icon' sizes='194x194' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/android-chrome-192x192-e7e88ca08f6e98bf706fceb62b57f86c338da64c83252bcc5a8b2f35fd89f191.png' rel='icon' sizes='192x192' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/production-6bceccff7fae6f5e335858ba74b8e9ac335e7bf9d420edf1f92ecb7b9fdee02d.ico' rel='shortcut icon'>
<link href='https://cdn.rivals.com/production/assets/favicons/manifest-5ab6bada83e2c243aec32edcf5f419498d7897c6cfcca56ba6b1a16c7091f14d.json' rel='manifest'>
<script>
  var _sf_async_config = _sf_async_config || {};
  var subdomain = "temple.rivals.com";
  /** CONFIGURATION START **/
  _sf_async_config.uid = 63621; // ACCOUNT NUMBER
  _sf_async_config.domain = subdomain;
  _sf_async_config.flickerControl = false;
  _sf_async_config.useCanonical = true;
  /** CONFIGURATION END **/
  var _sf_startpt = (new Date()).getTime();
</script>
<script async src='//static.chartbeat.com/js/chartbeat_mab.js'></script>

</head>
<body class='temple contents-show_updated_layout' ng-app='rivals'>
<script>
  angular.module('rivals').run(function(googleAnalyticsService) {
    googleAnalyticsService.setGaClientId();
    })
</script>

<!--[if lte IE 9]><div class='browser-unsupported'>
<div class='browser-unsupported-text'>
You are using an
<strong>outdated</strong>
browser. Please
<a href='http://browsehappy.com/'>upgrade your browser</a>
to use Rivals.com
</div>
</div><![endif]-->

<style>
  @media screen and (max-width: 1023px) {
    .temple #programming > h1 {
      background-color: #a20033 !important; } }
  .temple > header .notification-link .count-container {
    background-color: #a20033 !important; }
  .temple > header .wrapper-container {
    background-color: #a20033 !important;
    display: block;
    position: fixed;
    top: 0px;
    width: 100%;
    z-index: 999; }
    @media screen and (min-width: 768px) {
      .temple > header .wrapper-container {
        border-bottom: 5px solid #cccccc !important; } }
  .temple > header .invalid-email-banner {
    background-color: #a20033;
    height: 40px;
    line-height: 40px;
    position: relative;
    text-align: center;
    width: 100%;
    z-index: 998; }
    .temple > header .invalid-email-banner a {
      color: #fff;
      vertical-align: middle; }
    .temple > header .invalid-email-banner a:hover {
      color: #cccccc; }
  @media screen and (max-width: 767px) {
    .temple > header .mobile-header {
      background-color: #cccccc !important;
      height: 5px;
      position: fixed;
      width: 100%;
      z-index: 50; } }
  .temple > header hr {
    background-color: rgba(255, 255, 255, 0.55) !important; }
  .temple > header .home {
    border-right: 1px solid rgba(255, 255, 255, 0.55) !important; }
  .temple > header .second-nav {
    background-color: white !important; }
  @media screen and (max-width: 1023px) {
    .temple > header .nav-row > ul,
    .temple > header .third-nav {
      background-color: white !important; }
    .temple > header .dropdown-toggle > i.fa {
      color: #a20033 !important; } }
  .temple > header .active {
    font-family: "Roboto", "Helvetica Neue", arial, sans-serif;
    font-weight: 500;
    color: #a20033; }
  
  .site-primary-font-color {
    color: #a20033; }
  
  .site-primary-background-color {
    background-color: #a20033; }
  
  .site-secondary-font-color {
    color: #cccccc; }
  
  .site-secondary-background-color {
    background-color: #cccccc; }
  
  :root {
    --outbrain-primary-color: #a20033;
    --outbrain-secondary-color: #cccccc; }
</style>

<header><nav ng-class='ctrl.currentUser ? "signed-in" : "signed-out"' ng-controller='NavController as ctrl' role='navigation'>
  <div class='wrapper-container'>
    <div class='wrapper logo-row'>
      <a alt="Rivals" href="//Rivals.rivals.com"><div class='rivals-logo-navbar-white'></div>
      </a>
      <a class='nav-menu-mobile' ng-click='ctrl.toggleContentNav($event)'></a>
      <a alt="Temple" class="school-header" href="//temple.rivals.com"><img src="https://res-2.cloudinary.com/rivals/image/upload/kbrsy4rvkry4evvlmwah" alt="Kbrsy4rvkry4evvlmwah" />
      </a>
      <div class='nav-right-controls'>
        <div class='subscribe-section' ng-cloak ng-if='ctrl.showSubscribe()'>
          <span>Join the Rivals community!</span>
          <a class='btn' ng-href='{{ ctrl.subscribePath }}'>Subscribe</a>
        </div>
        <rv-universal-search></rv-universal-search>
        <rv-user-dropdown current_user='ctrl.currentUser'></rv-user-dropdown>
        <rv-forums-info current_user='ctrl.currentUser' ng-if='ctrl.currentUser && (ctrl.isDesktop || ctrl.isTablet)'></rv-forums-info>
      </div>
    </div>
  </div>
  <div class='mobile-header'></div>
  <rv-header-alert class='alert-nav' scroll-min='40'></rv-header-alert>
  <hr>
  <div class='nav-row-container'>
    <div class='wrapper nav-row navbar-full' ng-cloak ng-if='!ctrl.isTablet'>
      <ul>
        <li class="home top-nav"><a href="//temple.rivals.com">Home</a></li>
        <rv-forum-navigation school-identifier="&#39;temple&#39;" limit="8"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='wrapper nav-row navbar-ellipsed' ng-cloak ng-if='ctrl.isTablet'>
      <ul>
        <li class="home top-nav"><a href="//temple.rivals.com">Home</a></li>
        <rv-forum-navigation school-identifier="&#39;temple&#39;" limit="4"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='nav-row invalid-email-banner' ng-cloak ng-if='ctrl.showEmailUpdateBanner'>
      <a ng-href='{{ctrl.userProfileEditPath}}'>
        Your account has an invalid email address. Please update it here.
      </a>
    </div>
  </div>
</nav>
</header>
<div class='alert-placeholder'>
<rv-header-alert></rv-header-alert>
</div>
<main class='wrapper'><script src="https://s.yimg.com/ss/rapid-3.24.js"></script>
<script>
  YAHOO.i13n.WEBWORKER_FILE = "js/rivals/analytics/rapidworker-1.2.js";
  
  var rapid = new YAHOO.i13n.Rapid({
    spaceid: 2022733150,
    ywa: {
      project_id: 10002066977754,
      document_group: 'content',
      member_id: 0
    },
    nol: 1,
    client_only: 1
  });
</script>

<script>
  var contentTitle = "The Scoop: Season 3, Episode 29"
</script>
<meta content='summary_large_image' name='twitter:card'>
<meta content='kylegauss' name='twitter:site'>
<meta content='The Scoop: Season 3, Episode 29' name='twitter:title'>
<meta content="The latest episode of The Scoop addresses Temple's transition to Aaron McKie and more." name='twitter:description'>
<meta content='https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/bheysu0ybqh6ws1m3vho' name='twitter:image'>
<div class='article-container-wrapper' ng-controller='ContentController' ng-init='init([{"id":1910163,"title":"Todd Centeio seeing time at WR, RB as spring ball continues","slug":"centeio-seeing-time-at-wr-rb","kind":"free","site_id":135,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-04-02T20:03:05.122-05:00","summary":"A notebook from Friday’s media availability with Temple coach Geoff Collins.","deleted":false,"author_name":"Matt Vender","author_title":"Recruiting Analyst","permalink":"https://temple.rivals.com/news/centeio-seeing-time-at-wr-rb","site_name":"OwlScoop.com","type":"Content","programming":[],"associated_links":[]},{"id":1910098,"title":"Alston discusses his future at Temple, talks about McKie","slug":"alston-discusses-his-future-at-temple-talks-about-mckie","kind":"premium","site_id":135,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2018-04-02T15:09:46.058-05:00","summary":"Rising senior guard Shizz Alston talked to OwlScoop.com in a Monday exclusive interview discussed his future at Temple.","deleted":false,"author_name":"Matt Vender","author_title":"Recruiting Analyst","permalink":"https://temple.rivals.com/news/alston-discusses-his-future-at-temple-talks-about-mckie","site_name":"OwlScoop.com","type":"Content","programming":[],"associated_links":[]},{"id":1909530,"title":"Jadan Blue looking for a spot in Temple&#x0027;s deep wide receiver rotation","slug":"jadan-blue-looking-for-a-spot-in-temple-s-deep-wide-receiver-rotation","kind":"premium","site_id":135,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-04-02T13:25:56.639-05:00","summary":"Jadan Blue talked to OwlScoop.com this week about how he&#x0027;s trying to get snaps in a talented wide receiver group. ","deleted":false,"author_name":"John DiCarlo","author_title":"Editor","permalink":"https://temple.rivals.com/news/jadan-blue-looking-for-a-spot-in-temple-s-deep-wide-receiver-rotation","site_name":"OwlScoop.com","type":"Content","programming":[],"associated_links":[]},{"id":1909502,"title":"Burton visits Temple","slug":"burton-visits-temple","kind":"premium","site_id":135,"sport":"basketball","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-04-02T13:25:46.879-05:00","summary":"Jamarius Burton talks about his official visit to Temple in an interview with OwlScoop.com.","deleted":false,"author_name":"Matt Vender","author_title":"Recruiting Analyst","permalink":"https://temple.rivals.com/news/burton-visits-temple","site_name":"OwlScoop.com","type":"Content","programming":[],"associated_links":[]},{"id":1909126,"title":"Kwenkeu working at punter, other practice observations","slug":"kwenkeu-working-at-punter-other-practice-observations","kind":"premium","site_id":135,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-04-02T13:24:31.379-05:00","summary":"Observations from Thursday&#x0027;s Temple football spring practice.","deleted":false,"author_name":"Matt Vender","author_title":"Recruiting Analyst","permalink":"https://temple.rivals.com/news/kwenkeu-working-at-punter-other-practice-observations","site_name":"OwlScoop.com","type":"Content","programming":[],"associated_links":[]},{"id":1909358,"title":"Report: Dunphy to step down after 2018-19 season","slug":"report-dunphy-to-step-down-after-2018-19-season","kind":"free","site_id":135,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-30T12:53:40.188-05:00","summary":"According to Seth Davis of The Athletic, Temple coach Fran Dunphy will step down following the upcoming 2018-19 season.","deleted":false,"author_name":"Kyle Gauss","author_title":"Assistant Editor","permalink":"https://temple.rivals.com/news/report-dunphy-to-step-down-after-2018-19-season","site_name":"OwlScoop.com","type":"Content","programming":[],"associated_links":[]},{"id":1908784,"title":"The Scoop: Season 3, Episode 28","slug":"the-scoop-season-3-episode-28","kind":"free","site_id":135,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-29T08:00:00.000-05:00","summary":"The latest episode of The Scoop talks at length about the future of Fran Dunphy, and more.","deleted":false,"author_name":"Kyle Gauss","author_title":"Assistant Editor","permalink":"https://temple.rivals.com/news/the-scoop-season-3-episode-28","site_name":"OwlScoop.com","type":"Content","programming":[],"associated_links":[]},{"id":1908376,"title":"Owls&#x0027; depth at receiver leads to position change","slug":"owls-depth-at-receiver-leads-to-position-change","kind":"free","site_id":135,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-27T16:25:20.156-05:00","summary":"Ventell Bryant said \"things are starting to roll for (him)\" after being held without a touchdown last season.","deleted":false,"author_name":"Matt Vender","author_title":"Recruiting Analyst","permalink":"https://temple.rivals.com/news/owls-depth-at-receiver-leads-to-position-change","site_name":"OwlScoop.com","type":"Content","programming":[],"associated_links":[]},{"id":1906867,"title":"Wiesehan, Hixon see a promising spring","slug":"wiesehan-hixon-meet-with-reporters","kind":"premium","site_id":135,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-22T14:31:32.871-05:00","summary":"While receivers coach Stan Hixon and offensive line coach Chris Wiesehan previewed their position groups.","deleted":false,"author_name":"Matt Vender","author_title":"Recruiting Analyst","permalink":"https://temple.rivals.com/news/wiesehan-hixon-meet-with-reporters","site_name":"OwlScoop.com","type":"Content","programming":[],"associated_links":[]},{"id":1905742,"title":"Temple holds annual Pro Day","slug":"temple-holds-annual-pro-day","kind":"free","site_id":135,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-19T15:02:15.898-05:00","summary":"A notebook from Monday&#x0027;s Temple Pro Day held at the STAR Complex.","deleted":false,"author_name":"Matt Vender","author_title":"Recruiting Analyst","permalink":"https://temple.rivals.com/news/temple-holds-annual-pro-day","site_name":"OwlScoop.com","type":"Content","programming":[],"associated_links":[]},{"id":1905665,"title":"Freddie Johnson ready for expanded role in Owls&#x0027; offense","slug":"freddie-johnson-ready-for-expanded-role-in-owls-offense","kind":"premium","site_id":135,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-19T12:07:41.956-05:00","summary":"The redshirt sophomore and Florida native could see his role grow this spring as part of a deep receiving corps. ","deleted":false,"author_name":"John DiCarlo","author_title":"Editor","permalink":"https://temple.rivals.com/news/freddie-johnson-ready-for-expanded-role-in-owls-offense","site_name":"OwlScoop.com","type":"Content","programming":[],"associated_links":[]},{"id":1905049,"title":"Thacker breaks down new role as defensive coordinator","slug":"thacker-breaks-down-new-role-as-defensive-coordinator","kind":"premium","site_id":135,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-17T09:54:01.413-05:00","summary":"Andrew Thacker talked to reporters about replacing Taver Johnson as Temple&#x0027;s defensive coordinator.","deleted":false,"author_name":"Matt Vender","author_title":"Recruiting Analyst","permalink":"https://temple.rivals.com/news/thacker-breaks-down-new-role-as-defensive-coordinator","site_name":"OwlScoop.com","type":"Content","programming":[],"associated_links":[]},{"id":1904502,"title":"Patenaude talks about Temple&#x0027;s quarterbacks, reflects on last season","slug":"patenaude-talks-about-temple-s-quarterbacks-reflects-on-last-season","kind":"premium","site_id":135,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-15T15:02:58.059-05:00","summary":"Notes and audio from offensive coordinator Dave Patenaude&#x0027;s 24-minute meeting with reporters.","deleted":false,"author_name":"Matt Vender","author_title":"Recruiting Analyst","permalink":"https://temple.rivals.com/news/patenaude-talks-about-temple-s-quarterbacks-reflects-on-last-season","site_name":"OwlScoop.com","type":"Content","programming":[],"associated_links":[]},{"id":1904351,"title":"The Scoop: Season 3, Episode 27","slug":"the-scoop-season-3-episode-27","kind":"free","site_id":135,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-15T08:01:45.827-05:00","summary":"Fran Dunphy&#x0027;s future, among other things, is discussed on this week&#x0027;s episode of The Scoop.","deleted":false,"author_name":"Kyle Gauss","author_title":"Assistant Editor","permalink":"https://temple.rivals.com/news/the-scoop-season-3-episode-27","site_name":"OwlScoop.com","type":"Content","programming":[],"associated_links":[]},{"id":1904312,"title":"Temple&#x0027;s disappointing season ends in 63-57 NIT loss at Penn State","slug":"temple-s-disappointing-season-ends-in-63-57-nit-loss-at-penn-state","kind":"free","site_id":135,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-14T22:51:45.255-05:00","summary":"Temple blew an 11-point lead as it watched its disappointing season come to an end. ","deleted":false,"author_name":"Associated Press","author_title":"Associated Press ","permalink":"https://temple.rivals.com/news/temple-s-disappointing-season-ends-in-63-57-nit-loss-at-penn-state","site_name":"OwlScoop.com","type":"Content","programming":[],"associated_links":[]},{"id":1903766,"title":"Temple kicks off spring practice","slug":"temple-kicks-off-spring-practice","kind":"free","site_id":135,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-13T16:50:31.254-05:00","summary":"Audio from coach Geoff Collins and players following Temple&#x0027;s first spring practice Tuesday at Chodoff Field.","deleted":false,"author_name":"Matt Vender","author_title":"Recruiting Analyst","permalink":"https://temple.rivals.com/news/temple-kicks-off-spring-practice","site_name":"OwlScoop.com","type":"Content","programming":[],"associated_links":[]},{"id":1903715,"title":"Dunphy faces questions about future ahead of NIT ","slug":"dunphy-faces-questions-about-future-ahead-of-nit","kind":"premium","site_id":135,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-13T14:52:18.581-05:00","summary":"Coach Fran Dunphy answered questions about his future ahead of Wednesday&#x0027;s meeting with Penn State at 8 p.m. in the NIT.","deleted":false,"author_name":"Matt Vender","author_title":"Recruiting Analyst","permalink":"https://temple.rivals.com/news/dunphy-faces-questions-about-future-ahead-of-nit","site_name":"OwlScoop.com","type":"Content","programming":[],"associated_links":[]},{"id":1903166,"title":"Temple to face Penn State in NIT","slug":"temple-to-face-penn-state-in-nit","kind":"free","site_id":135,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-11T21:42:17.677-05:00","summary":"Temple will play at Penn State Wednesday night as a No. 5 seed in the NIT. ","deleted":false,"author_name":"John DiCarlo","author_title":"Editor","permalink":"https://temple.rivals.com/news/temple-to-face-penn-state-in-nit","site_name":"OwlScoop.com","type":"Content","programming":[],"associated_links":[]},{"id":1902664,"title":"Not dancing again: Wichita State ends Temple&#x0027;s NCAA Tournament hopes","slug":"not-dancing-again-wichita-state-ends-temple-s-ncaa-tournament-hopes","kind":"free","site_id":135,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-09T22:45:23.556-06:00","summary":"The 89-81 loss to Wichita State in Friday&#x0027;s AAC Tournament quarterfinal means Temple will miss the NCAA Tournament again","deleted":false,"author_name":"Nick Menta","author_title":"Special to OwlScoop.com","permalink":"https://temple.rivals.com/news/not-dancing-again-wichita-state-ends-temple-s-ncaa-tournament-hopes","site_name":"OwlScoop.com","type":"Content","programming":[],"associated_links":[]},{"id":1902353,"title":"Temple advances to American quarterfinals with win over Tulane","slug":"temple-advances-to-american-quarterfinals-with-win-over-tulane","kind":"free","site_id":135,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-08T22:24:38.948-06:00","summary":"Shizz Alston&#x0027;s 17 points and 8 assists helped Temple past Tulane Thursday night in an opening-round AAC Tournament game.","deleted":false,"author_name":"Nick Menta","author_title":"Special to OwlScoop.com","permalink":"https://temple.rivals.com/news/temple-advances-to-american-quarterfinals-with-win-over-tulane","site_name":"OwlScoop.com","type":"Content","programming":[],"associated_links":[]},{"id":1901422,"title":"More questions than answers as Owls prepare for conference tournament","slug":"more-questions-than-answers-as-owls-prepare-for-conference-tournament","kind":"free","site_id":135,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-06T15:55:20.856-06:00","summary":"Temple has a lot to figure out if it wants to win a conference title this week and advance to the NCAA Tournament. ","deleted":false,"author_name":"John DiCarlo","author_title":"Editor","permalink":"https://temple.rivals.com/news/more-questions-than-answers-as-owls-prepare-for-conference-tournament","site_name":"OwlScoop.com","type":"Content","programming":[],"associated_links":[]},{"id":1900670,"title":"Temple blown out at Tulsa, 76-58, in regular season finale","slug":"temple-blown-out-at-tulsa-76-58-in-regular-season-finale","kind":"free","site_id":135,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-04T17:21:00.375-06:00","summary":"The Owls fell behind 24-0 Sunday and never recovered. ","deleted":false,"author_name":"Associated Press","author_title":"Associated Press ","permalink":"https://temple.rivals.com/news/temple-blown-out-at-tulsa-76-58-in-regular-season-finale","site_name":"OwlScoop.com","type":"Content","programming":[],"associated_links":[]}], nil, 135, nil, true); subdomain = &#x0027;temple&#x0027;; aolPlayerId = &#x0027;58e686759efa8936610b8215&#x0027;; aolCompanyId = &#x0027;58e68374c7480e728bcc385f&#x0027;'>
<div class='horizontal-ad-container'>
<div id='boxLDRB'>
<div id='tgtLDRB'></div>
</div>
</div>
<div class='article-container new'>
<div class='left-side-modules-container siderail'>
<div class='left-modules-container'>
<div class='news-list homepage-module'>
<div class='section-header news-header' style='background: #a20033'>
Ticker
</div>
<div class='news' ng-repeat='content in newsList()'>
<div class='article' ng-if='content.type === "Content"'>
<div class='forum-icon' ng-if='forumThread(content.content_type)'></div>
<a class='title' href='{{content.permalink}}' ng-class="{'indent': content.kind === 'premium'}">
<div ng-cloak>{{content.title}}</div>
</a>
<div class='byline'>
<div class='premium-icon' ng-if='content.kind === "premium"'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<div class='link-icon' ng-if='link(content.content_type)'><?xml version="1.0" encoding="utf-8"?>
<!-- Generator: Adobe Illustrator 19.1.0, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->

<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" x="0px" y="0px" viewbox="0 0 16 12.2" enable-background="new 0 0 16 12.2" xml:space="preserve">
  <path id="XMLID_228_" fill="#0A4EA3" d="M9.1,8.8C8.3,10,7,10.7,5.5,10.7c-2.4,0-4.3-1.9-4.3-4.3s1.9-4.3,4.3-4.3
      c1.4,0,2.6,0.7,3.4,1.7h1.2C9.2,2.3,7.5,1.2,5.5,1.2c-2.9,0-5.3,2.4-5.3,5.3s2.4,5.3,5.3,5.3c2,0,3.8-1.2,4.7-2.9H9.1z"></path>
  <polygon id="XMLID_229_" fill="#0A4EA3" points="16.2,6.1 13.8,3.7 13.8,6.2 5.8,6.2 5.8,7.2 13.8,7.2 13.8,8.6 	"></polygon>
</svg>
</div>
<time datetime='{{content.live_at}}' ng-cloak>
{{timeAgo(content.live_at)}}
</time>
<a class='edit-article' href='/publishing/contents/{{content.id}}/edit' ng-show='$parent.isPublisher'>Edit</a>
</div>
</div>
<div class='tweet' ng-if='content.type === "Tweet"'>
<div class='tweet-icon'></div>
<a class='title' href='{{content.tweet_url}}' target='_blank'>
<div ng-bind-html='content.text_news_feed'></div>
</a>
</div>
</div>
</div>

<div class='side-rail-meta lrec-ad' ng-if="showLRECad('leftrail-below-ticker')">
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
<div class='side-rail-meta lrec-ad2'>
<div class='side-rail-box'>
<div id='boxLREC2'>
<div id='tgtLREC2'></div>
</div>
</div>
</div>
<rv-custom-ad ad='{"id":51,"image_id":36416,"url":"https://temple.n.rivals.com/news/free-subscription-for-students-","position":1,"site_id":135,"created_at":"2016-01-14T20:54:00.208-06:00","updated_at":"2016-01-14T20:54:00.208-06:00","image_url":"https://res-5.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_ad/hgoz4e5iwurhqouqtlma"}' class='ad-one'></rv-custom-ad>

<rv-homepage-forums ad-referer='https://temple.rivals.com/news/the-scoop-season-3-episode-29' background-color='#a20033' base-api-url='https://temple.forums.rivals.com/' homepage='false' message-board-url='https://temple.forums.rivals.com/forums/temple-football.10/' pub-ad='null' size='size' space-id='2022733150' subscribed-user='subscribedUser'></rv-homepage-forums>


<div class='video-ad-wrapper'>
<script async src='//c.jsrdn.com/s/cs.js?p=22546' type='text/javascript'></script>
<div class='video-container' id='ds_default_anchor'></div>
</div>
</div>
</div>
<div class='article-display-wrapper'>
<div class='new-content'>
<div class='article-header'>
<div class='pull-right'>
<rv-share-links collapsed='true' print-url='https://temple.rivals.com/news/the-scoop-season-3-episode-29/printable' site-name='OwlScoop.com'></rv-share-links>
</div>
<span class='article-header-age' ng-cloak>{{ timeAgo('2018-04-05 08:00:00 -0500') }}</span>
<span class='article-header-sport'>basketball</span>
<a class='edit-article updated-article-page' href='{{editPath(subdomain)}}//publishing/contents/1910991/edit' ng-cloak ng-show='isPublisher'>Edit</a>
</div>
<h2 class='article-title'>The Scoop: Season 3, Episode 29</h2>
<div class='header-image'></div>
<div class='author-byline'>
<div class='flex-container'>
<div class='vertical-align'>
<span>
<span class='title-sm'>
Kyle Gauss
&bull;
</span>
<span class='type-sm'>OwlScoop.com</span>
<div class='type-sm'>
<a href='//twitter.com/kylegauss' target='_blank'>@kylegauss</a>
</div>
</span>
</div>
<div class='vertical-align link-button' ng-click='authorBio()' ng-cloak>
<div class='caret-down' ng-cloak ng-show='!expandProfile'></div>
<div class='caret-up' ng-cloak ng-show='expandProfile'></div>
</div>
</div>
<div class='expanded-content' ng-cloak ng-if='expandProfile'>
<div class='flex-container'>
<span>
<span class='title-sm'>Assistant Editor</span>
</span>
<script async charset='utf-8' src='//platform.twitter.com/widgets.js'></script>
<a class='twitter-follow-button' data-show-count='false' data-show-screen-name='false' data-size='large' href='//twitter.com/kylegauss'></a>
</div>
<div class='type-sm' ng-cloak ng-if='expandProfile'>

</div>
</div>
</div>
<div class='article-body-container'>
<div class='body-wrapper'>
<div class='article-body'><div class='st__content-block st__content-block--text article-text'>
<p>Season 3, Episode 29 of The Scoop, OwlScoop.com's weekly podcast, addresses the transition from Fran Dunphy to Aaron McKie, provides updates on Temple football's spring practices and, as always, answers questions from the mailbag. </p>
</div>
<iframe id='audio_iframe' src='https://www.podbean.com/media/player/tzeep-8ea408' width='100%' height='100' frameborder='0' scrolling='no'></iframe>
<br>
</div>
<div class='text-center'>
<rv-share-links print-url='https://temple.rivals.com/news/the-scoop-season-3-episode-29/printable' site-name='OwlScoop.com'></rv-share-links>
</div>
<div class='trending' ng-if='trendingArticles'>
<div class='article-subheader'>
trending
</div>
<div class='content' ng-cloak ng-repeat='article in trendingArticles'>
<a ng-href='/news/{{article.slug}}'>
<div class='title'>
{{ article.title }}
</div>
<div class='by-line'>
<div class='premium-icon' ng-if='article.kind === "premium"'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<div class='live-at'>
{{ timeAgo(article.live_at) }}
</div>
<div class='author'>
{{ article.author_name }}
</div>
</div>
</a>
</div>
</div>
</div>
<div class='spacer'></div>
</div>
</div>

</div>
<div class='enrichment-modules-container-updated siderail'>
<rv-enrichment-module ad-two='null' enrichments='[{"active":true,"type":"Twitter","football":null,"list_id":null,"list_title":null,"position":1},{"active":true,"type":"Commitment","football":true,"list_id":null,"list_title":null,"position":2},{"active":true,"type":"Schedule","football":false,"list_id":null,"list_title":null,"position":3}]' is-super-admin='' ncaab-schedule-year='2017' ncaaf-schedule-year='2018' new-article-layout='true' site='{"id":135,"legacy_id":1018,"name":"OwlScoop.com","friendly_name":"Temple","annual_discount":null,"subdomain":"temple","primary_color":"a20033","secondary_color":"cccccc","font_color":"ffffff","short_name":"temple","maple_ncaaf_team_id":15,"maple_ncaaf_endpoint":"ncaaf/teams/ttb","maple_ncaab_team_id":577,"maple_ncaab_endpoint":"ncaab/teams/tad","maple_college_id":15,"google_analytics_id":"UA-83271356-1"}' twitter-feed='{"id":134,"site_id":135,"handle":"kylegauss","list_name":"Owlscoop-com","created_at":"2016-02-01T12:25:26.575-06:00","updated_at":"2017-02-28T13:47:24.179-06:00","hashtags":[],"usernames":[],"max_number":null}'></rv-enrichment-module>
</div>
<div class='sticky-footer hidden'>
<div class='text-center'>
<rv-share-links collapsed='false' print-url='https://temple.rivals.com/news/the-scoop-season-3-episode-29/printable' site-name='OwlScoop.com'></rv-share-links>
</div>
</div>
</div>
<script>
  $(function () {
    if ('false' === 'true') {
      var comment = document.createComment("ads suppressed in development");
  
      document.body.appendChild(comment);
    }else{
      var ad_url = generateDarlaAdUrl('2022733150', 'https://temple.rivals.com/news/the-scoop-season-3-episode-29');
  
      var script = document.createElement("script");
      script.src = ad_url;
  
      document.body.appendChild(script);
    }
  });
</script>

<script>
  var _sf_async_config = _sf_async_config || {};
  /** CONFIGURATION START **/
  var byline = document.querySelector('#byline');
  var onetimeAuthors = document.querySelector('#onetime-author');
  if (byline) { // Remove after completely transitioning to new layout (should definitely be done by Jan 1st 2018)
    var i = byline.innerText.indexOf('|');
    var author = byline.innerText.slice(0, i-1);
  } else if (onetimeAuthors) {
    // Possibly multiple authors
    var listAuthors = onetimeAuthors.innerText.split(/ ,| and/);
    var author = listAuthors.join(',');
  } else {
    var bylineNew = document.querySelector('.author-byline .title-sm');
    if (bylineNew) {
      var i = bylineNew.innerText.indexOf('•');
      var author = bylineNew.innerText.slice(0, i-1);
    }
  }
  function getAliasVariable() {
    var host = window.location.host.split('.');
    // add 'n' if it is a Site page
    if (_.include(['n', 'acceptance', 'local'], host[0].toLowerCase()) || host.length == 4) {
      if (_.include(['n'], host[0].toLowerCase())) { host.shift() } // If we are on nationals prod, drop the n subdomain from the alias (aka make it be just rivals.com)
      return host.join('.') + window.location.pathname
    } else {
      host.splice(1, 0, 'n');
      return host.join('.') + window.location.pathname
    }
  }
  _sf_async_config.section = 'article';
  _sf_async_config.authors = (byline || bylineNew || onetimeAuthors) ? author : '';
  _sf_async_config.alias = getAliasVariable();
  _sf_async_config.title = "The Scoop: Season 3, Episode 29";
  _sf_async_config.sections = 'content,content-basketball,content-basketball-free,content-article';
  /** CONFIGURATION END **/
  function loadChartbeat() {
    window._sf_endpt = (new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat_video.js');
    document.body.appendChild(e);
  };
</script>

<div class='article-ads-footer'>
<div class='lrec-ads'>
<div class='side-rail-meta lrec-ad' ng-if="showLRECad('footer')">
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
<rv-custom-ad ad='{"id":51,"image_id":36416,"url":"https://temple.n.rivals.com/news/free-subscription-for-students-","position":1,"site_id":135,"created_at":"2016-01-14T20:54:00.208-06:00","updated_at":"2016-01-14T20:54:00.208-06:00","image_url":"https://res-5.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_ad/hgoz4e5iwurhqouqtlma"}' class='ad-one'></rv-custom-ad>
</div>
<div class='OUTBRAIN' data-ob-template='Rivals.com' data-src='https://temple.rivals.com' data-widget-id='AR_4'></div>
<script src='https://widgets.outbrain.com/outbrain.js' type='text/javascript'></script>
</div>

</div>
</main>
<footer>
<ul class='footer-links list-inline'>
<li>
<a href='https://n.rivals.com/news/about-us'>About</a>
<a href='https://policies.yahoo.com/us/en/yahoo/privacy/products/rivals/'>Privacy Policy</a>
<a href='https://policies.yahoo.com/us/en/yahoo/ip/index.htm'>Copyright/IP Policy</a>
<a href='https://n.rivals.com/news/contact-us-5'>Contact Us</a>
<a href='/tos'>Terms of Service</a>
<a href='https://n.rivals.com/news/member-services'>Member Services</a>
</li>
</ul>
<div class='copyright-notice'>&copy; Yahoo! Inc.</div>
</footer>
</body>
<!-- Begin comScore Tag -->

<script>
  var _comscore = _comscore || [];
  _comscore.push({
    c1: "2",
    c2: "7241469",
    c5: "2022733150",
    c7: "https://temple.rivals.com/news/the-scoop-season-3-episode-29"
  });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://s.yimg.com/lq" : "http://l.yimg.com/d") + "/lib/3pm/cs_0.2.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>

<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=7241469&c7=https%3A%2F%2Ftemple.rivals.com%2Fnews%2Fthe-scoop-season-3-episode-29&c5=2022733150&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

</html>
